Forfatter Emne: X510 vil ikke starte - health led-lys blinker blåt....  (Læst 1558 gange)

0 Medlemmer og 1 Gæst læser dette emne.

Karstenm

  • Jeg er ny!
  • *
  • Indlæg: 17
  • Karma: +0/-0
X510 vil ikke starte - health led-lys blinker blåt....
« Dato: 22 Februar 2012, 19:12:56 pm »
Kære gode mænd.

Er der nogen derude, der kan hjælpe mig lidt (igen...)

Min X510 har besluttet, at den vil strejke lidt.

Når jeg forsøger at genstarte bliver den ved med at blinke med det højre health-led-lys. Den blinker bare blåt. ikke noget med røde, hvide eller andre blink. simpelthen bare "blå" - "slukket" - "blå" - "slukket"... osv.

Jeg har læst på adskillige fora - herunder udenlandske, og jeg har fundeet andre i samme situation som mig selv.

Nogle skriver, at man bare skal lade den stå - det kan sagtens tage flere dage. (den skulle efter sigende lave en slags "check-disk"

Men nu har den så stået i en uges tid.... og bare blinket....

Hvad dælen skal man gøre.

Nogen hjælp at hente ?

De bedste hilsner - og på forhånd tak

Karsten


thjalmar

  • Administrator
  • Hardcore medlem
  • *****
  • Indlæg: 409
  • Karma: +2/-0
    • E-mail
Sv: X510 vil ikke starte - health led-lys blinker blåt....
« Svar #1 Dato: 24 Februar 2012, 07:06:43 am »
Hej Karsten

Jeg kender ikke den maskine du har der, men det lyder ikke godt.
Jeg håber med mit svar jeg rusker op i nogen af de andre der måske har et svar,

Er den uden grafik kort?

/Hjalmar

Jakob

  • Administrator
  • WHS fanatiker
  • *****
  • Indlæg: 521
  • Karma: +1/-0
    • E-mail
Sv: X510 vil ikke starte - health led-lys blinker blåt....
« Svar #2 Dato: 26 Februar 2012, 08:30:32 am »
Jeg tror en af dine diske strejker :(

http://www.mediasmartserver.net/forums/viewtopic.php?t=8577

/Jakob