Forfatter Emne: Installation på Acer Aspire M5640 problemer  (Læst 4905 gange)

0 Medlemmer og 1 Gæst læser dette emne.

hphillipsen

  • Jeg er ny!
  • *
  • Indlæg: 17
  • Karma: +0/-0
    • E-mail
Installation på Acer Aspire M5640 problemer
« Dato: 10 August 2009, 01:21:14 am »
Hej

jeg har nu prøvet alt hvad jeg kan finde m.h.t. drivere til Aspire M5640\'s S-ATA.
Det har været bøvl fra starten af.
Først kunne WHS ikke installere når DVD drevet sad på samme kabel om SATA HD drevene.

Så jeg måtte sætte et andet drev til. Så kom vi så langt.

Installationen går igang, men kan ikke finde nogle harddiske pga drivere.
Prøver alle mulige drivere til SATA controlleren, XP, Win 2000 og selv Vista drivers.

En af dem går igennem men med en fejl inden den går videre med at den mangler en oemsetup.txt (eller lignende).

Men når installationen booter kommer blue screen of death.

Er der andre der har fået installeret Windows Home Server på Acer Aspire M5640?

Håber nogle kan hjælpe.

p.s. jeg har googlet i flere dage, prøvet stort set alt, så jeg håber at en sidder med de vise steen.

mvh
Henrik


emm

  • Medlem
  • ***
  • Indlæg: 75
  • Karma: +0/-0
    • E-mail
Sv:Installation på Acer Aspire M5640 problemer
« Svar #1 Dato: 10 August 2009, 03:14:28 am »
Hej Henrik

Det er et meget normalt problem, når man prøver at installere WHS (Windows Server 2003)

Det du skal gøre er at gå ind i din BIOS og finde det sted hvor den står til SATA og lave det om til IDE, så vil det fungere.

Nye computere er lavet til Vista som køre med native drivers, hvor Windows XP/Server 2003 bruger \"gamle\" dos drivere, og de kan ikke finde ud af SATA.

Jeg tror jeg vil lave en lille guide og lægge op  ;)

Hejsa

Det var godt, nogle gange er den længste vej, den korteste

mvh
Erik M Madsen
Min WHS blog: http://blog.danmaach.dk
Med venlig hilsen
Erik M Madsen
Min WHS blog: http://blog.danmaach.dk

hphillipsen

  • Jeg er ny!
  • *
  • Indlæg: 17
  • Karma: +0/-0
    • E-mail
Sv:Installation på Acer Aspire M5640 problemer
« Svar #2 Dato: 10 August 2009, 03:20:48 am »
Det har jeg også læst mig til, men der er ingen muligheder i bios\'en :-(

Har ledt igennem utallige gange.

Men ellers tusind tak for et hurtigt svar.

emm

  • Medlem
  • ***
  • Indlæg: 75
  • Karma: +0/-0
    • E-mail
Sv:Installation på Acer Aspire M5640 problemer
« Svar #3 Dato: 10 August 2009, 03:28:11 am »
Den er der indstillingen, men sommetider svær at finde-
Jeg sjkal lige prøve at undersøge det nærmere og smide et screenshot op.


Med venlig hilsen
Erik M Madsen
Min WHS blog: blog.danmaach.dk
Med venlig hilsen
Erik M Madsen
Min WHS blog: http://blog.danmaach.dk

hphillipsen

  • Jeg er ny!
  • *
  • Indlæg: 17
  • Karma: +0/-0
    • E-mail
Sv:Installation på Acer Aspire M5640 problemer
« Svar #4 Dato: 10 August 2009, 03:30:52 am »
tusind tak!!! :-)

emm

  • Medlem
  • ***
  • Indlæg: 75
  • Karma: +0/-0
    • E-mail
Sv:Installation på Acer Aspire M5640 problemer
« Svar #5 Dato: 10 August 2009, 03:35:46 am »
Som jeg lige kan se det er der 2 muligheder med Acer, for det ser ud som om Acer har været \"dovne\" -
Menu punkterne IDE, AHCI mangler :blink:

Det du kan gøre er at slå RAID fra inde i en af sub menuerne, det skulle/kunne virke.

Hvis det ikke virker, skal du bruge en floppy disk med RAID driverne på og under indstallering vælge F6 for RAID driver installation.

mvh
Erik M Madsen
Min WHS blog: blog.danmaach.dk
Med venlig hilsen
Erik M Madsen
Min WHS blog: http://blog.danmaach.dk

hphillipsen

  • Jeg er ny!
  • *
  • Indlæg: 17
  • Karma: +0/-0
    • E-mail
Sv:Installation på Acer Aspire M5640 problemer
« Svar #6 Dato: 10 August 2009, 03:37:54 am »
tak... men jeg har ledt hele bios\'en igennem og prøvet alle de drivere jeg har kunnet finde, men ingen virker med WHS :-(

emm

  • Medlem
  • ***
  • Indlæg: 75
  • Karma: +0/-0
    • E-mail
Sv:Installation på Acer Aspire M5640 problemer
« Svar #7 Dato: 10 August 2009, 03:48:57 am »
Hmmmmm, prøv lige at følge denne tråd, den omhandler det du har af udfordring:

http://www.pctechbytes.net/forums/hp-dell-gateway-compaq-sony/20887-acer-aspire-m5640-windows-xp.html

Med venlig hilsen
Erik M Madsen
Min WHS blog: blog.danmaach.dk
Med venlig hilsen
Erik M Madsen
Min WHS blog: http://blog.danmaach.dk

hphillipsen

  • Jeg er ny!
  • *
  • Indlæg: 17
  • Karma: +0/-0
    • E-mail
Sv:Installation på Acer Aspire M5640 problemer
« Svar #8 Dato: 10 August 2009, 03:51:04 am »
også prøvet :-(
men tak.

emm

  • Medlem
  • ***
  • Indlæg: 75
  • Karma: +0/-0
    • E-mail
Sv:Installation på Acer Aspire M5640 problemer
« Svar #9 Dato: 10 August 2009, 03:58:11 am »
hmmmm, måske du skulle prøve at tage fat i ACER support?

Med venlig hilsen
Erik M Madsen
Min WHS blog: blog.danmaach.dk
Med venlig hilsen
Erik M Madsen
Min WHS blog: http://blog.danmaach.dk

hphillipsen

  • Jeg er ny!
  • *
  • Indlæg: 17
  • Karma: +0/-0
    • E-mail
Sv:Installation på Acer Aspire M5640 problemer
« Svar #10 Dato: 10 August 2009, 04:00:00 am »
også prøvet, de ved nada i Danmark.

Har skrevet til dem her til aften for at høre om de kan finde ud af noget.

Synes det er helt utroligt at man ikke kan få noget hjælp overhovedet.

thjalmar

  • Administrator
  • Hardcore medlem
  • *****
  • Indlæg: 409
  • Karma: +2/-0
    • E-mail
Sv:Installation på Acer Aspire M5640 problemer
« Svar #11 Dato: 10 August 2009, 13:25:07 pm »
Hej Henrik

Jeg anbefaler dig at samle alle de drivere du under installation mangler og lægge dem samlet på en usb stik i en mappe der hedder \"drivers\" (Bemærk det er den Engelske udgave af driver)
Jeg lavede en Dell som jeg ikke kunne få adgang til, og fandt ud af at måden at omgås det problem var USB stikken (eller en floppy, som eriker siger).

Håber det virker, ellers må jeg lige læse tråden igennem igen.

Hilsen
Hjalmar

hphillipsen

  • Jeg er ny!
  • *
  • Indlæg: 17
  • Karma: +0/-0
    • E-mail
Sv:Installation på Acer Aspire M5640 problemer
« Svar #12 Dato: 10 August 2009, 14:31:00 pm »
Hej Hjalmar..

er også forsøgt med utallige drivere, men uden held desværre.

Ser ikke ud til at jeg får det til at virke, desværre :-(

mvh
Henrik

emm

  • Medlem
  • ***
  • Indlæg: 75
  • Karma: +0/-0
    • E-mail
Sv:Installation på Acer Aspire M5640 problemer
« Svar #13 Dato: 10 August 2009, 17:22:45 pm »
Har evt. tjekket om der er en BIOS opdatering, som måske løser problemet?

Med venlig hilsen
Erik M Madsen
Min WHS blog: blog.danmaach.dk
Med venlig hilsen
Erik M Madsen
Min WHS blog: http://blog.danmaach.dk

thjalmar

  • Administrator
  • Hardcore medlem
  • *****
  • Indlæg: 409
  • Karma: +2/-0
    • E-mail
Sv:Installation på Acer Aspire M5640 problemer
« Svar #14 Dato: 10 August 2009, 23:29:09 pm »
Hej Henrik

Først, den ide med BIOS upgrade er god, prøv den først.

Dernæst har jeg en tosset løsning som måske kan få din maskine i gang.

Er der plads til 1 stk. IDE harddisk ?

Hvis det er tilfældet ville jeg prøve med installation af systemet på den.
En 80GB (som Microsoft anbefaler) op til 200GB

Når du har installeret på en IDE disk, er jeg sikker på at WHS selv finder sata diskene.

Håber det  ;)
Og så lige en betragtning.
Jeg ved ikke hvad du havde tænkt dig af størrelse i forvejen? Men mange installere WHS på f.eks. en 500GB harddisk. Systemet laver en partion på 20 GB og så laver den en DATAdisk på 480GB.
Jeg ser det som spild af harddisk, da WHS som hovedregel bruger første del af DATA som en buffer. Det betyder at de 480GB som hovedregel er tom (den lægger altid data over på andre diske, og i nødstilfælde, mangel på plads, benytter buffer disken.

 ;)