Forfatter Emne: Router problemer - Zywall 5  (Læst 2760 gange)

0 Medlemmer og 1 Gæst læser dette emne.

Jakob

  • Administrator
  • WHS fanatiker
  • *****
  • Indlæg: 521
  • Karma: +1/-0
    • E-mail
Router problemer - Zywall 5
« Dato: 17 April 2011, 12:07:33 pm »
Hej alle

Nu er jeg jo ved at rode med min WHS 2011. Jeg har installeret det på en HP Microserver med 4GB ram. Men jeg kan ikke få remote access op at køre, den siger at min router ikke virker. Jeg har forwarded portene manuelt.
Det sjove er, at det virker lokalt men ikke "ude" fra. Jeg har prøvet at slå firewall'en fra på min whs, men uden at det virker.
Har jeg glemt at gøre noget på min whs for at få remote access til at virke??

/Jakob


Biostar

  • Global Moderator
  • Senior medlem
  • ****
  • Indlæg: 156
  • Karma: +2/-0
    • MediaCenterlog.info
Sv: Router problemer - Zywall 5
« Svar #1 Dato: 17 April 2011, 19:19:38 pm »
Når du skriver at det virker lokalt, er det så fra selve serveren, eller er det på det lokale netværk?
Min WHS: WHS 2011, Core i3-2100T, Intel DH67CF, 8GB DDR3 ram, 4*2TB Seagate LP , Fractal Array R2.

Min NAS: Synology DS-210J, 2*1,5TB WD Greenpower

Jakob

  • Administrator
  • WHS fanatiker
  • *****
  • Indlæg: 521
  • Karma: +1/-0
    • E-mail
Sv: Router problemer - Zywall 5
« Svar #2 Dato: 17 April 2011, 19:30:00 pm »
Jeg kan tilgå xxxx.homeserver.com fra mine klienter, men ikke ude fra

Biostar

  • Global Moderator
  • Senior medlem
  • ****
  • Indlæg: 156
  • Karma: +2/-0
    • MediaCenterlog.info
Sv: Router problemer - Zywall 5
« Svar #3 Dato: 17 April 2011, 19:47:24 pm »
Har du prøvet at tilgå din IP adresse direkte udefra, der kan jo være noget forsinkelse på DNS opdatering.

Hvis det virker fra lokalnetværket er det ikke opsætningen på WHS der er problemet.

Man kan med den indbyggede firewall i WHS opleve at hvis der kun er åbnet til "Private" (og ikke Public) så vil trafik fra wan blive afvist. Det er dog ikke et problem med standard reglerne, og slet ikke hvis du har forsøgt med deaktiveret firewall.
Min WHS: WHS 2011, Core i3-2100T, Intel DH67CF, 8GB DDR3 ram, 4*2TB Seagate LP , Fractal Array R2.

Min NAS: Synology DS-210J, 2*1,5TB WD Greenpower

Jakob

  • Administrator
  • WHS fanatiker
  • *****
  • Indlæg: 521
  • Karma: +1/-0
    • E-mail
Sv: Router problemer - Zywall 5
« Svar #4 Dato: 17 April 2011, 19:53:12 pm »
Hej Biostar

Det er nok routeren der fejler lidt. Vil lige tjekke om den trænger til en kærlig hånd  :)

Der er ikke hul igennem på ip'en

Biostar

  • Global Moderator
  • Senior medlem
  • ****
  • Indlæg: 156
  • Karma: +2/-0
    • MediaCenterlog.info
Sv: Router problemer - Zywall 5
« Svar #5 Dato: 17 April 2011, 19:59:09 pm »
Har du prøvet at deaktivere firewallen i Zywal´en? Da det virker med .com domænet på lokalnettet må forwarding næsten være oprettet korrekt.
Min WHS: WHS 2011, Core i3-2100T, Intel DH67CF, 8GB DDR3 ram, 4*2TB Seagate LP , Fractal Array R2.

Min NAS: Synology DS-210J, 2*1,5TB WD Greenpower

Jakob

  • Administrator
  • WHS fanatiker
  • *****
  • Indlæg: 521
  • Karma: +1/-0
    • E-mail
Sv: Router problemer - Zywall 5
« Svar #6 Dato: 17 April 2011, 20:05:05 pm »
jo selvfølgelig - det er jo router firewall'en der driller  ::)

For søren, hvor kan man dumme sig. Jeg havde ellers forwarded portene, men den vil sørme have nogle regler også....

Tak for hjælpen

/Jakob