Forfatter Emne: mister forbindelse over lan  (Læst 1968 gange)

0 Medlemmer og 1 Gæst læser dette emne.

GoLO

  • Jeg er ny!
  • *
  • Indlæg: 24
  • Karma: +0/-0
mister forbindelse over lan
« Dato: 03 Maj 2011, 01:07:48 am »
hej jeg har en hp 495ex server men jeg har et problem med at jeg mister forbindelse til den over lan den eneste måde jeg kan komme ind på den er ved at sluk den og tænden den igen nogen der ved hvad der kan værer gal


Jakob

  • Administrator
  • WHS fanatiker
  • *****
  • Indlæg: 521
  • Karma: +1/-0
    • E-mail
Sv: mister forbindelse over lan
« Svar #1 Dato: 03 Maj 2011, 06:28:40 am »
Hej GoLO

Har du forwarded portene manuelt? eller via UPnP? Hvis du ikke skal bruge UPnP til noget vil jeg tilråde dig at slå det fra og så forwarde portene manuelt i din router. UPnP kan godt drille engang imellem.

HTTP - TCP 80
HTTPS - TCP 443
Remote Desktop Protocol (RDP) - TCP 4125

Og port 3389 hvis du vil tilkoble via fjernskrivebord.

En løsning kan også være at reset routeren og så lave alle indstillinger igen  :)

 

Ugelvig

  • Global Moderator
  • Senior medlem
  • ****
  • Indlæg: 227
  • Karma: +1/-0
Sv: mister forbindelse over lan
« Svar #2 Dato: 03 Maj 2011, 07:27:22 am »
Og samtidigt give serveren en fast IP, frem for en givet at routeren (DHCP). Det har jeg oplevet give en del problemer.

I mit tilfælde har jeg givet serveren en IP uden for DHCP området.
/Ugelvig

Mange døde extern HD's og NAS's, har gjort at livet er kommet til WHS!

Biostar

  • Global Moderator
  • Senior medlem
  • ****
  • Indlæg: 156
  • Karma: +2/-0
    • MediaCenterlog.info
Sv: mister forbindelse over lan
« Svar #3 Dato: 03 Maj 2011, 08:17:54 am »
Bemærk at problemet er på LAN siden, dvs. port forwarding burde ikke spille ind.

Kender du den IP adresse din server har? Hvis ja, kan du "Pinge" den?

Hvis du ikke kan få en reaktion ved f.eks. Ping kunne det i værste tilfælde være at den simpelthen fryser. Hvor tit mister du forbindelsen?
Min WHS: WHS 2011, Core i3-2100T, Intel DH67CF, 8GB DDR3 ram, 4*2TB Seagate LP , Fractal Array R2.

Min NAS: Synology DS-210J, 2*1,5TB WD Greenpower

GoLO

  • Jeg er ny!
  • *
  • Indlæg: 24
  • Karma: +0/-0
Sv: mister forbindelse over lan
« Svar #4 Dato: 04 Maj 2011, 13:04:22 pm »
Hej med jer tak for svaren jeg er ved at prøve noget af det i skriver jeg vender tilbage når jeg ved mere